<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Hollywood Has-Beens Exact Revenge on Crooked Promoter in Campy Action Comedy</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vero Beach News &raquo; Feed" href="http://verobeachlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vero Beach News &raquo; Comments Feed" href="http://verobeachlocalnews.com/comments/feed/" />
<link rel="canonical" href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/verobeachlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='befirst-news-theme-css'  href='http://verobeachlocalnews.com/wp-content/themes/BeFirstNews/style.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='http://verobeachlocalnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='http://verobeachlocalnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.1.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://verobeachlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://verobeachlocalnews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://verobeachlocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fverobeachlocalnews.com%2Fhollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://verobeachlocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fverobeachlocalnews.com%2Fhollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.73")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'QlJ6ZU1CTW0xeEJFa3V6Y2FVUERldEdUaDYvOThJN0dUanUxZGdGK0hTTWdxMkpXcnNDZDNVR2JKNmxoUW01QUNCK0tmYlB1VkttNzRUd3Ezbjgwd0d6YmdyMWZDSHFMK2hQWnhtcmMxb0VZK3I4T2lLU1Q0SFV2WUpxKzJEN0h8TzhpYzh6RFdKMDFLK1U0OUtGNTloTEFTaFA4aWhXdDBqL2dlZlN0TCtSST0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-QlJ6ZU1CTW0xeEJFa3V6Y2FVUERldEdUaDYvOThJN0dUanUxZGdGK0hTTWdxMkpXcnNDZDNVR2JKNmxoUW01QUNCK0tmYlB1VkttNzRUd3Ezbjgwd0d6YmdyMWZDSHFMK2hQWnhtcmMxb0VZK3I4T2lLU1Q0SFV2WUpxKzJEN0h8TzhpYzh6RFdKMDFLK1U0OUtGNTloTEFTaFA4aWhXdDBqL2dlZlN0TCtSST0=" content="7V4ANuqkM349gYTxV7KE"/><link rel="icon" href="http://verobeachlocalnews.com/wp-content/themes/BeFirstNews/images/favicon.ico" />
<meta name="p:domain_verify" content="edc6451ba64dfb3d1a8395403f8852f1"/>


<meta name="msvalidate.01" content="8EA08AE951977024D3AE12C50F7055FA" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46651054-33', 'myrtlebeachgrapevine.com');
  ga('send', 'pageview');

</script><style type="text/css">#header { background: url(http://verobeachlocalnews.com/wp-content/uploads/2017/10/cropped-Vero-Beach-1200.jpg) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-9820 single-format-standard custom-header header-full-width content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://verobeachlocalnews.com/">Vero Beach News</a></p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-vero-beach" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-8892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8892"><a href="http://verobeachlocalnews.com">Home</a></li>
<li id="menu-item-8668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8668"><a href="http://verobeachlocalnews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-8909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8909"><a href="http://verobeachlocalnews.com/category/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-8669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8669"><a href="http://verobeachlocalnews.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-8670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8670"><a href="http://verobeachlocalnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8913"><a href="http://verobeachlocalnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-8911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8911"><a href="http://verobeachlocalnews.com/category/environment/">Environment</a></li>
	<li id="menu-item-8915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8915"><a href="http://verobeachlocalnews.com/category/pets-and-animals/">Pets &#038; Animals</a></li>
</ul>
</li>
<li id="menu-item-8672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8672"><a href="http://verobeachlocalnews.com/category/sports/">Sports</a></li>
<li id="menu-item-8673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8673"><a href="http://verobeachlocalnews.com/category/travel/">Travel</a></li>
<li id="menu-item-8674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8674"><a href="http://verobeachlocalnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-8896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8896"><a href="http://verobeachlocalnews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-8910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8910"><a href="http://verobeachlocalnews.com/category/education/">Education</a></li>
</ul>
</li>
<li class="right date">April 26, 2018</li></ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-9820 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-film-review-by-kam-williams tag-supercon entry"><h1 class="entry-title">Hollywood Has-Beens Exact Revenge on Crooked Promoter in Campy Action Comedy</h1>
<div class="post-info"><span class="date published time" title="2018-04-25T05:11:05+00:00">April 25, 2018</span>  By <span class="author vcard"><span class="fn"><a href="http://verobeachlocalnews.com/author/kam-williams/" rel="author">Kam Williams</a></span></span>  </div><div class="entry-content">		<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
				<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
		<p>&nbsp;</p>
<h5 class="p1"><b>Supercon<img class="alignleft size-full wp-image-65994" src="http://verobeachlocalnews.com/wp-content/uploads/2018/04/unnamed-1-8.jpg" alt="" width="250" height="370" /></b></h5>
<p class="p1"><b>Film Review by Kam Williams</b></p>
<h6 class="p1"><b>Hollywood Has-Beens Exact Revenge on Crooked Promoter in Campy Action Comedy</b></h6>
<p class="p4">Back in the Eighties, Keith Mahar (Russell Peters) was a child actor who found fame playing the young sidekick to charismatic Adam King (Clancy Brown) on a hit TV series. But after the show was canceled, Keith&#8217;s career collapsed and his parents frittered away his pay by the time he became an adult.</p>
<p class="p4">Consequently, he&#8217;s been reduced to eking out a living on one of the lowest rungs of the showbiz ladder. Namely, he spends his weekends signing autographs and posing for pictures at nostalgic comic conventions run by Adam and attended by crazed fans wearing costumes of their favorite characters.</p>
<p class="p4">Keith and his fellow has-beens have no idea that Adam has been skimming money off the top of the purse with the help of his trash-talking assistant, Gil (Mike Epps). But when evidence of the scam surfaces, he and a few other fading stars hatch an elaborate plan to rob the crooked promoter rather than report the theft of services to the authorities.</p>
<p class="p4">That is the improbable point of departure of Supercon, a campy action comedy directed by Zak Knutson (Milius). Provided you&#8217;re willing to buy into the picture&#8217;s wacky premise, you&#8217;re likely to find the ensuing turn of events entertaining.</p>
<p class="p4">Knutson certainly assembled a talented cast to execute the zany script he co-wrote with Andy Sipes and Dana Snyder. Among the thespians featured are comedian Mike Epps, two-time Oscar-nominee John Malkovich (for Places in the Heart and In the Line of Fire) and Maggie Grace, who played Liam Neeson&#8217;s daughter in the riveting suspense thriller Taken. And making an uncredited appearance as Gil&#8217;s gay bodyguard is Tyrus, the WWE wrestler-turned-talking head on the Fox News Channel&#8217;s Greg Gutfeld Show.</p>
<p class="p4">It&#8217;s hard to take any of Supercon&#8217;s over-the-top silliness seriously, and the increasingly-bizarre hijinks are just funny enough to recommend for open-minded folks not easily offended by patently politically-incorrect fare.<span class="Apple-converted-space">   </span></p>
<p class="p1">Good (2 stars)</p>
<p class="p5"><span class="s1">Rated </span>R for crude sexual content, homophobic slurs, pervasive profanity and drug use</p>
<p class="p1">Running time: 98 minutes</p>
<p class="p1">Production Studios: Momentum Productions</p>
<p class="p1">Distributor: Archstone Distribution</p>
<p><iframe src="https://www.youtube.com/embed/S0fa6fAFj3A" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Source:  <a href="http://baretnewswire.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy/" target="_blank" rel="noopener">BaretNewsWire.com</a></p>
<p>&nbsp;</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span></span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_plus_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_plus_wicons{width: 40px !important;height: 40px !important; margin-left: 5px !important;}</style><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><fb:like href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy/" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy/" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:1' ><img alt='Google+' title='Google+' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_google.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="g-plusone" data-href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy/" data-size="large" data-annotation="none" ></div></div><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy/">http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy/</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy/" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiplusid_pinterest'  style='opacity:1' ><img alt='Pinterest' title='Pinterest' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_printst_tool_bdr sfsi_plus_Tlleft" style="width:73px ;opacity:0;z-index:-1;" id="sfsiplusid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_linkedin'  style='opacity:1' ><img alt='LinkedIn' title='LinkedIn' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_linkedin_tool_bdr sfsi_plus_Tlleft" style="width:66px ;opacity:0;z-index:-1;" id="sfsiplusid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><script type="IN/Share" data-url="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy/"></script></div></div></div></div></div></div ></div></div></div><div class="after-post-ad"><div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://befirstmediagroup.com/request-demo/" target="_blank" rel="noopener noreferrer"><img class="alignright  wp-image-10379" src="http://befirstmediagroup.com/wp-content/uploads/2017/07/Content-Cliques-2-7e-300x201.jpg" alt="" width="184" height="110" /></a><a href="http://befirstmediagroup.com/?attachment_id=10378" rel="attachment wp-att-10378"><img class="alignleft  wp-image-10378" src="http://befirstmediagroup.com/wp-content/uploads/2017/07/BFMG-LOGO-w_TM-273x300.jpg" alt="" width="110" height="125" /></a></p>
</div>
		</div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="categories">Filed Under: <a href="http://verobeachlocalnews.com/category/entertainment/" rel="category tag">Entertainment</a></span> <span class="tags">Tagged With: <a href="http://verobeachlocalnews.com/tag/film-review-by-kam-williams/" rel="tag">Film Review by Kam Williams</a>, <a href="http://verobeachlocalnews.com/tag/supercon/" rel="tag">Supercon</a></span></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="sfsi-plus-widget-3" class="widget sfsi_plus"><div class="widget-wrap">				<div class="sfsi_plus_widget" data-position="widget">   
					<div id='sfsi_plus_wDiv'></div>
								<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
				<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
		<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><fb:like href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:1' ><img alt='Google+' title='Google+' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_google.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="g-plusone" data-href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy" data-size="large" data-annotation="none" ></div></div><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy">http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiplusid_pinterest'  style='opacity:1' ><img alt='Pinterest' title='Pinterest' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_printst_tool_bdr sfsi_plus_Tlleft" style="width:73px ;opacity:0;z-index:-1;" id="sfsiplusid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_linkedin'  style='opacity:1' ><img alt='LinkedIn' title='LinkedIn' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_linkedin_tool_bdr sfsi_plus_Tlleft" style="width:66px ;opacity:0;z-index:-1;" id="sfsiplusid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><script type="IN/Share" data-url="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy"></script></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script>                    <div style="clear: both;"></div>
				</div>
				</div></div>
<div id="weather_atlas-2" class="widget widget_weather_atlas"><div class="widget-wrap"><h4 class="widget-title widgettitle"> </h4>
<div class='weather-atlas-wrapper' style='background:#000000;border:1px solid #000000;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #000000'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Vero Beach</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff'>&#9776;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>70°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>06:45<i class='wi wi-fw wi-weather-32'></i>19:52 EDT</div></div><span class='current_text_2'>Feels like: 70<small>°F</small><br />Wind: 7<small>mph</small> W<br />Humidity: 67<small>%</small><br />Pressure: 29.92<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #000000'><span class='extended_day extended_day_1'>Wed</span><span class='extended_day extended_day_2'>Thu</span><span class='extended_day extended_day_3'>Fri</span></div><div class='daily'><span class='extended_day extended_day_1' title='Clear'>min 59<small>°F</small><br /><i class='wi wi-fw wi-weather-31'></i></span><span class='extended_day extended_day_2' title='Mostly Sunny'>84/62<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>84/62<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #000000'><a href='https://www.weather-atlas.com/en/florida-usa/vero-beach' title='Weather Atlas - Weather forecast Vero Beach, Florida, USA' style='color:#ffffff;text-transform:lowercase' target='_blank'>Detailed forecast &#9656;</a></div></div></div></div>
<div id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Vero Beach News</h4>
<form method="get" class="searchform search-form" action="http://verobeachlocalnews.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>&nbsp;</p>
<p><a href="https://goo.gl/5tGaai" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-8935" src="http://staugnews.com/wp-content/uploads/2017/09/MM-Social-Logo-350.jpg" alt="" width="350" height="150" /></a></p>
</div>
		</div></div>
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/UTlZ-lU_Fps" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="https://goo.gl/CuJSD3" target="_blank" rel="noopener"><strong><em>Yamaha’s Helm Master </em></strong></a></p>
<p>Takes Guesswork, Stress Out of Docking</p>
<p>Visit Yamaha Outboards.com to Learn More about <a href="https://goo.gl/CuJSD3" target="_blank" rel="nofollow noopener noreferrer">Helm Master</a></p>
</div>
		</div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/iSEavtazXt0" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://goo.gl/iRNqAp" target="_blank" rel="noopener"><strong><em>Can You Trust Your Fish Finder? </em></strong></a></p>
<p>Visit <a href="https://goo.gl/iRNqAp" target="_blank" rel="noopener">Lowrance</a> and Find Out Today!</p>
</div>
		</div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/PYjgUQEd8WI" frameborder="0" allowfullscreen=""></iframe></p>
<p><strong><a href="https://goo.gl/hVAgci" target="_blank" rel="noopener">STEREOACTIVE YOUNG ADVENTURERS</a></strong></p>
<p>Waterproof, rugged and fully portable – StereoActive is where it’s at!“</p>
<p>The outdoor enthusiast finally has a rugged, waterproof option when it comes to high-quality stereo sound. With built-in Bluetooth audio streaming, AM/FM radio and USB audio playback, STEREOACTIVE is packed with features. Engineered in New Zealand, the new compact system is designed for the challenges of life on the water or exposure to the elements and tuned to deliver crystal clear audio that enhances any activity. Featuring the unique Puck mount system, users can easily and securely attach the stereo to any surface, such as an RV exterior, cooler, outdoor cooking space, paddleboard, kayak, canoe, boat or even hot tub. To keep valuables safe from the elements, FUSION has also offered the ACTIVESAFE which, when combined with STEREOACTIVE, will securely house any smartphone, vehicle keys, bank cards, or loose change.</p>
<p>Visit <a href="https://goo.gl/hVAgci" target="_blank" rel="noopener">Fusion Entertainment.com</a> today!</p>
</div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/j6a96X7BZtA" frameborder="0" allowfullscreen=""></iframe></p>
<div class="" data-block="true" data-editor="8q8rh" data-offset-key="fv5fi-0-0">
<div class="_1mf _1mj" data-offset-key="fv5fi-0-0"><a href="https://goo.gl/ro25lV" target="_blank" rel="noopener"><strong><em>Discover Adventure</em></strong></a></div>
</div>
<div class="" data-block="true" data-editor="8q8rh" data-offset-key="bsjdn-0-0">
<div class="_1mf _1mj" data-offset-key="bsjdn-0-0"><span data-offset-key="bsjdn-0-0">Live the <a href="https://goo.gl/ro25lV" target="_blank" rel="noopener">Skiff Life </a></span></div>
</div>
</div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/YvfmIiCmre4" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="https://goo.gl/vLONHA" target="_blank" rel="noopener"><strong><em>Dialing in Docks to Up Your Bass Game</em></strong></a></p>
<p>Virtually every angler on the water these days is well aware that boat docks hold bass throughout the year.  However, not all anglers approach dock fishing with the correct tackle and strategy to make the most of their time on the water.  Fine-tuning your approach by reaching all fish-holding zones and identifying patterns can definitely lead to higher catch rates and bigger fish. <a href="http://sportsmanslifestyle.com/dialing-in-docks-to-up-your-bass-game/" target="_blank" rel="noopener">Read More&#8230;</a><br />
Learn More at <a href="https://goo.gl/vLONHA" target="_blank" rel="noopener">Z Man Fishing</a></p>
</div>
		</div></div>
<div id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/AkxViYPvleM" frameborder="0" allowfullscreen=""></iframe></p>
<p><strong><em><a href="https://goo.gl/0x6xyh" target="_blank" rel="noopener">Coastal Chaos After the Strike</a></em></strong></p>
<p>After the Strike World record-holders will quickly agree there is much more to skilled angling than simply finding and hooking a fish. The battle, especially with large, powerful game fish, <a href="https://goo.gl/4dWgUZ" target="_blank" rel="noopener">Read More&#8230;</a><br />
Visit <a href="https://goo.gl/0x6xyh" target="_blank" rel="nofollow noopener">Yamaha Outboards.com</a></p>
</div>
		</div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/lwgbkANq4eQ" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="https://goo.gl/SN8cGL" target="_blank" rel="noopener"><strong><em>Take the Trip of a Life Time</em></strong></a><br />
Take a short drive south of New Orleans, and you come to the southernmost point in Louisiana. It&#8217;s Venice and being at the end of the road is just the beginning of your trip for world-class yellowfin tuna fishing<br />
Visit <a href="https://goo.gl/SN8cGL" target="_blank" rel="noopener">Home Run Charters </a></p>
</div>
		</div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/4mYBAxEB4Po" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="https://goo.gl/25s4eI" target="_blank" rel="noopener"><strong><em>F25 Yamaha Outboard</em></strong></a><br />
Today’s hot angling trend toward fishing skinny inshore backwaters with lightweight tackle just got a lift from Yamaha. Meet the all-new F25. This updated 25 horsepower outboard is the ticket to accessing remote fishing spots like never before.</p>
<p>Learn More Visit <a href="https://goo.gl/25s4eI" target="_blank" rel="noopener">Yamaha Outboards</a></p>
</div>
		</div></div>
<div id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/zh-tNFmNDBI" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="http://sportsmanslifestyle.com/covering-the-column/" target="_blank" rel="noopener">Covering the Column</a></p>
<p>Live bait rigged to stay on or near the surface is enticing as well. Predators push bait to the top during an attack, so a nervous morsel suspended under a kite, balloon or cork is always easy pickings. Baits hooked through the nose, or dorsal fin will stay near the surface whereas those hooked in the stomach or lower tail tend to swim downward. Trolled baits and lures serve the same purpose. The combination of splashing and bubbles, often in conjunction with teasers, help draw the game fish into the surface strike zone <a href="http://sportsmanslifestyle.com/covering-the-column/" target="_blank" rel="noopener">Read More&#8230; </a></p>
<p>Visit <a href="https://goo.gl/Ljx4YS" target="_blank" rel="noopener">Yamaha Outboards</a> Today!</p>
</div>
		</div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://verobeachlocalnews.com/2018/04/'> April 2018 </option>
	<option value='http://verobeachlocalnews.com/2018/03/'> March 2018 </option>
	<option value='http://verobeachlocalnews.com/2018/02/'> February 2018 </option>
	<option value='http://verobeachlocalnews.com/2018/01/'> January 2018 </option>
	<option value='http://verobeachlocalnews.com/2017/12/'> December 2017 </option>
	<option value='http://verobeachlocalnews.com/2017/11/'> November 2017 </option>
	<option value='http://verobeachlocalnews.com/2017/10/'> October 2017 </option>
	<option value='http://verobeachlocalnews.com/2017/09/'> September 2017 </option>
	<option value='http://verobeachlocalnews.com/2017/08/'> August 2017 </option>
	<option value='http://verobeachlocalnews.com/2017/07/'> July 2017 </option>
	<option value='http://verobeachlocalnews.com/2017/06/'> June 2017 </option>
	<option value='http://verobeachlocalnews.com/2017/05/'> May 2017 </option>
	<option value='http://verobeachlocalnews.com/2017/04/'> April 2017 </option>
	<option value='http://verobeachlocalnews.com/2017/03/'> March 2017 </option>
	<option value='http://verobeachlocalnews.com/2017/02/'> February 2017 </option>
	<option value='http://verobeachlocalnews.com/2017/01/'> January 2017 </option>
	<option value='http://verobeachlocalnews.com/2016/12/'> December 2016 </option>
	<option value='http://verobeachlocalnews.com/2016/11/'> November 2016 </option>
	<option value='http://verobeachlocalnews.com/2016/10/'> October 2016 </option>
	<option value='http://verobeachlocalnews.com/2016/09/'> September 2016 </option>
	<option value='http://verobeachlocalnews.com/2016/08/'> August 2016 </option>
	<option value='http://verobeachlocalnews.com/2016/07/'> July 2016 </option>
	<option value='http://verobeachlocalnews.com/2016/06/'> June 2016 </option>
	<option value='http://verobeachlocalnews.com/2016/05/'> May 2016 </option>
	<option value='http://verobeachlocalnews.com/2016/04/'> April 2016 </option>
	<option value='http://verobeachlocalnews.com/2016/03/'> March 2016 </option>
	<option value='http://verobeachlocalnews.com/2016/02/'> February 2016 </option>
	<option value='http://verobeachlocalnews.com/2016/01/'> January 2016 </option>
	<option value='http://verobeachlocalnews.com/2015/12/'> December 2015 </option>
	<option value='http://verobeachlocalnews.com/2015/11/'> November 2015 </option>
	<option value='http://verobeachlocalnews.com/2015/10/'> October 2015 </option>
	<option value='http://verobeachlocalnews.com/2015/09/'> September 2015 </option>
	<option value='http://verobeachlocalnews.com/2015/08/'> August 2015 </option>
	<option value='http://verobeachlocalnews.com/2015/07/'> July 2015 </option>
	<option value='http://verobeachlocalnews.com/2015/06/'> June 2015 </option>
	<option value='http://verobeachlocalnews.com/2015/05/'> May 2015 </option>
	<option value='http://verobeachlocalnews.com/2015/04/'> April 2015 </option>
	<option value='http://verobeachlocalnews.com/2015/03/'> March 2015 </option>
	<option value='http://verobeachlocalnews.com/2015/02/'> February 2015 </option>
	<option value='http://verobeachlocalnews.com/2015/01/'> January 2015 </option>
	<option value='http://verobeachlocalnews.com/2014/12/'> December 2014 </option>
	<option value='http://verobeachlocalnews.com/2014/11/'> November 2014 </option>
	<option value='http://verobeachlocalnews.com/2014/10/'> October 2014 </option>
	<option value='http://verobeachlocalnews.com/2014/09/'> September 2014 </option>
	<option value='http://verobeachlocalnews.com/2014/08/'> August 2014 </option>
	<option value='http://verobeachlocalnews.com/2014/07/'> July 2014 </option>
	<option value='http://verobeachlocalnews.com/2014/06/'> June 2014 </option>
	<option value='http://verobeachlocalnews.com/2014/05/'> May 2014 </option>
	<option value='http://verobeachlocalnews.com/2014/04/'> April 2014 </option>
	<option value='http://verobeachlocalnews.com/2014/03/'> March 2014 </option>
	<option value='http://verobeachlocalnews.com/2014/02/'> February 2014 </option>
	<option value='http://verobeachlocalnews.com/2014/01/'> January 2014 </option>
	<option value='http://verobeachlocalnews.com/2013/12/'> December 2013 </option>
	<option value='http://verobeachlocalnews.com/2013/11/'> November 2013 </option>
	<option value='http://verobeachlocalnews.com/2013/10/'> October 2013 </option>
	<option value='http://verobeachlocalnews.com/2013/09/'> September 2013 </option>
	<option value='http://verobeachlocalnews.com/2013/08/'> August 2013 </option>

		</select>
		</div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><div class="post-658 page type-page status-publish hentry entry"><p>&nbsp;</p>
<h2><span style="color: #ff0000;"><strong><a href="http://verobeachlocalnews.com"><span style="color: #ff0000;">Home</span></a>  </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://verobeachlocalnews.com/entertainment/" target="_blank" rel="noopener"><span style="color: #ff0000;">Entertainment</span></a>  </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://verobeachlocalnews.com/books/"><span style="color: #ff0000;">Books</span></a>  </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://verobeachlocalnews.com/art/"><span style="color: #ff0000;">Art</span></a></strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://verobeachlocalnews.com/real-estate/"><span style="color: #ff0000;">Real Estate</span></a> </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://verobeachlocalnews.com/lifestyle/"><span style="color: #ff0000;">Lifestyle</span></a> </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://verobeachlocalnews.com/outdoors/"><span style="color: #ff0000;">Outdoors</span></a> </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://verobeachlocalnews.com/sports/"><span style="color: #ff0000;">Sports</span></a></strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://verobeachlocalnews.com/business/"><span style="color: #ff0000;">Business</span></a> </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://verobeachlocalnews.com/travel/"><span style="color: #ff0000;">Travel</span></a> </strong></span></h2>
<p><a href="http://befirstmediagroup.com/request-demo/" target="_blank" rel="noopener"><img class="alignleft  wp-image-8944" src="http://verobeachlocalnews.com/wp-content/uploads/2014/02/REQUEST-INFORMATION-300x125.png" alt="" width="175" height="73" srcset="http://verobeachlocalnews.com/wp-content/uploads/2014/02/REQUEST-INFORMATION-300x125.png 300w, http://verobeachlocalnews.com/wp-content/uploads/2014/02/REQUEST-INFORMATION.png 471w" sizes="(max-width: 175px) 100vw, 175px" /></a></p>
</div></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">&nbsp;

<a href="https://goo.gl/hnadGj" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-8956" src="http://newsingreateratlanta.com/wp-content/uploads/2017/09/preview-full-250-280.png" alt="" width="250" height="280" /></a></div></div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">&nbsp;

<a href="https://goo.gl/aM9Wtj" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-8944" src="http://staugnews.com/wp-content/uploads/2017/09/WEV-6931-17_CTA_Banner_Ads_280x250_BLUE_2_LEARN_MORE_B_ANIMATED-1.gif" alt="" width="280" height="250" /></a></div></div></div>
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">&nbsp;

<a href="http://newsingreateratlanta.com/wp-content/uploads/2017/09/BFMG-LOGO-w_TM-90.jpg"><img class="alignleft size-full wp-image-8951" src="http://newsingreateratlanta.com/wp-content/uploads/2017/09/BFMG-LOGO-w_TM-90.jpg" alt="" width="90" height="99" /></a><a href="http://newsingreateratlanta.com/wp-content/uploads/2017/09/Content-Cliques-2-7e-90.jpg"><img class="aligncenter size-full wp-image-8952" src="http://newsingreateratlanta.com/wp-content/uploads/2017/09/Content-Cliques-2-7e-90.jpg" alt="" width="90" height="60" /></a>

&nbsp;</div></div></div>
<div id="sfsi-plus-widget-2" class="widget sfsi_plus"><div class="widget-wrap">				<div class="sfsi_plus_widget" data-position="widget">   
					<div id='sfsi_plus_wDiv'></div>
								<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
				<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
		<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><fb:like href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:1' ><img alt='Google+' title='Google+' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_google.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="g-plusone" data-href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy" data-size="large" data-annotation="none" ></div></div><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy">http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiplusid_pinterest'  style='opacity:1' ><img alt='Pinterest' title='Pinterest' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_printst_tool_bdr sfsi_plus_Tlleft" style="width:73px ;opacity:0;z-index:-1;" id="sfsiplusid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_linkedin'  style='opacity:1' ><img alt='LinkedIn' title='LinkedIn' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_linkedin_tool_bdr sfsi_plus_Tlleft" style="width:66px ;opacity:0;z-index:-1;" id="sfsiplusid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><script type="IN/Share" data-url="http://verobeachlocalnews.com/hollywood-has-beens-exact-revenge-on-crooked-promoter-in-campy-action-comedy"></script></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script>                    <div style="clear: both;"></div>
				</div>
				</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><?php //* Do NOT include the opening php tag  //* Customize the entire footer remove_action( 'genesis_footer', 'genesis_do_footer' ); add_action( 'genesis_footer', 'custom_footer' ); function custom_footer() { 	?> 	<p>© Copyright 2009 - 2018 <a href="http://befirstmedia.com/">BeFirstMedia</a> · All Rights Reserved · </a></p> 	<?php }</p></div></div></div></div>		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        	
       <!-- linkedIn share and  follow js -->
	   
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="_new">Social media & sharing icons </a> powered by UltimatelySocial</div>     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript' src='http://verobeachlocalnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/verobeachlocalnews.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/verobeachlocalnews.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://verobeachlocalnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
</body></html>

<!--Generated by Endurance Page Cache-->